RomRaider Logo

RomRaider

Open Source ECU Tools
 FAQ •  Register •  Login 

RomRaider

Documentation

Community

Developers

It is currently Fri Jan 19, 2018 9:13 am

All times are UTC - 5 hours [ DST ]





Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: ECUflash problem - error occurred
PostPosted: Sun Sep 17, 2017 1:46 pm 
Offline
Newbie
User avatar

Joined: Mon Aug 14, 2017 1:51 pm
Posts: 20
Hi guys, I have a problem while trying to read from ECU - my car - 2002 WRX USDM.
Green connectors connected and tried with white connector jumped / disconnected, same error.

When trying with 2001-2002 WRX mode, I get:
Image
And after that a window with "An error occurred, see log file for details"

When I'm trying with 2003-2005 WRX mode, I get:
Image
And same error - "An error occurred, see log file for details"

Anyone had the same problem before?

_________________
Image


Top
 Profile  
 
 Post subject: Re: ECUflash problem - error occurred
PostPosted: Sun Sep 17, 2017 1:54 pm 
Offline
Newbie

Joined: Sat Oct 29, 2016 5:40 pm
Posts: 67
It wasn't really necessary to start second thread I guess. However I can't see any error messages on the first screen but maybe I have issues with my laptop right now and that's why I can't get the error exactly. Did you have a screenshot exactly when you tried to read/write ? Have you ever tried to read the ecu ? And if that's the screenshot from the time when you got the error.. should the buttons for read/write/test been grayed out?


Top
 Profile  
 
 Post subject: Re: ECUflash problem - error occurred
PostPosted: Sun Sep 17, 2017 2:00 pm 
Offline
Newbie
User avatar

Joined: Mon Aug 14, 2017 1:51 pm
Posts: 20
roziV wrote:
It wasn't really necessary to start second thread I guess. However I can't see any error messages on the first screen but maybe I have issues with my laptop right now and that's why I can't get the error exactly. Did you have a screenshot exactly when you tried to read/write ? Have you ever tried to read the ecu ? And if that's the screenshot from the time when you got the error.. should the buttons for read/write/test been grayed out?


Buttons are grayed because I just back from my garage and start this topic from home, that's why you can't see the window with the error message but it's exactly the same like on that video:
https://www.youtube.com/watch?v=Cx_EwFUMUBU
That's the first time I'm trying to read/write the ECU.

_________________
Image


Top
 Profile  
 
 Post subject: Re: ECUflash problem - error occurred
PostPosted: Sun Sep 17, 2017 5:34 pm 
Offline
Newbie

Joined: Sat Oct 29, 2016 5:40 pm
Posts: 67
Maybe a long shot but try this:

First click on read ecu and you'll got a dialog if you want to proceed. Then turn on the contact and extremely fast hit enter after turning the key on and let us know the result.

And are you sure the car is really in a test mode (fans should be turned on and off in a specific interval) and you have the flash block connected always for 16bit ecus.

However I saw you're using an old version of ecuflash. Update it to the last one available might also help you.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Style based on FI Subsilver by phpBBservice.nl