RomRaider Logo

RomRaider

Open Source ECU Tools
 FAQ •  Register •  Login 

RomRaider

Documentation

Community

Developers

It is currently Fri Jan 19, 2018 9:08 am

All times are UTC - 5 hours [ DST ]





Post new topic Reply to topic  [ 53 posts ]  Go to page Previous  1, 2, 3, 4  Next
Author Message
 Post subject: Re: LC/ ALS setup ??
PostPosted: Thu Aug 27, 2015 4:46 am 
Online
Moderator
User avatar

Joined: Sat Jul 06, 2013 8:55 am
Posts: 2073
Location: NI
the launch control patch is specific to each ECU type so the patch for A4SE900D can only be used on A4SE900D ecu file.

You can take a stock A4SE900D file - apply the launch control patch - then copy your prodrive settings into that rom from the A4SE700D file.

_________________
Good luck and may the logs be ever in your favour!


MY06 EDM STi Type UK Spec D
============================
Panel Filter/2.5" Decat/Prodrive Springs/Leather Seats


Top
 Profile  
 
 Post subject: Re: LC/ ALS setup ??
PostPosted: Sat Aug 29, 2015 3:07 pm 
Offline
Newbie

Joined: Mon Aug 10, 2015 8:32 pm
Posts: 41
So for me as a * Newb*..

i must place again my old Stock WRX03 ecu back in the car..

Than patch it... ?!

and after that must write the prodrive map on the 900D ecu ?!

_________________
Red EDM Blobeye WRX to STI Spec C conversion
EJ207 Engine - VF37 Twinscroll - STI Genome Exhaust - TinyWReX LC Patch - Pops &nd Bangs


Top
 Profile  
 
 Post subject: Re: LC/ ALS setup ??
PostPosted: Sat Aug 29, 2015 4:18 pm 
Online
Moderator
User avatar

Joined: Sat Jul 06, 2013 8:55 am
Posts: 2073
Location: NI
Yes use the old ecu and patch the standard file for launch control. Take the rom off the prodrive ecu and copy the settings table by table across to the newly patched file using ecuflash. Then load your patched map file onto the ecu and off you go.

_________________
Good luck and may the logs be ever in your favour!


MY06 EDM STi Type UK Spec D
============================
Panel Filter/2.5" Decat/Prodrive Springs/Leather Seats


Top
 Profile  
 
 Post subject: Re: LC/ ALS setup ??
PostPosted: Fri Sep 04, 2015 7:20 pm 
Offline
Newbie

Joined: Mon Aug 10, 2015 8:32 pm
Posts: 41
Thanks !

Ive now patched my old ECU, and have also copied the PPP setup ( Boost / ect.. ) to the ecu.


But that them postman havent bring my Tactix jet :(


So i still waiting for the package, then re install the keys on the ECU, and then i can place the new map on the ecu :)

_________________
Red EDM Blobeye WRX to STI Spec C conversion
EJ207 Engine - VF37 Twinscroll - STI Genome Exhaust - TinyWReX LC Patch - Pops &nd Bangs


Top
 Profile  
 
 Post subject: Re: LC/ ALS setup ??
PostPosted: Tue Sep 15, 2015 7:53 pm 
Offline
Newbie

Joined: Mon Aug 10, 2015 8:32 pm
Posts: 41
Hi guys,

A Quick question for you ....


Ive found some LC patchers for the ECU, ***001G but on the How To Patch print screens that the add i see 4 new "maps" :
LC Disable KMP Threshold
LC Disable MPH Threshold
LC RPM Delta
FFS RPM Delta


But now ive patched my .hex file ( ive got a backup)
And only miss the "map" FFS RPM Delta..


Did i do something wrong or not ??

Im not for sure jet if i could place the Flash file on my ECU..


Also i saw on some research that it could be possible to flash a A4SE900D map on a A4SE700D ecu ...

Is that right ?!

So than i would try to flash the 900D FIle incl LC patch on a 700D ecu...

_________________
Red EDM Blobeye WRX to STI Spec C conversion
EJ207 Engine - VF37 Twinscroll - STI Genome Exhaust - TinyWReX LC Patch - Pops &nd Bangs


Top
 Profile  
 
 Post subject: Re: LC/ ALS setup ??
PostPosted: Wed Sep 16, 2015 4:37 am 
Online
Moderator
User avatar

Joined: Sat Jul 06, 2013 8:55 am
Posts: 2073
Location: NI
FFS is normally for flat foot shifting, it's normally in the purchased patch file so would have a different definition file needing setup on your XML defs to be able to see the table. You'd also need a clutch switch installed if you don't have one already.

_________________
Good luck and may the logs be ever in your favour!


MY06 EDM STi Type UK Spec D
============================
Panel Filter/2.5" Decat/Prodrive Springs/Leather Seats


Top
 Profile  
 
 Post subject: Re: LC/ ALS setup ??
PostPosted: Thu Sep 17, 2015 2:24 am 
Offline
Newbie

Joined: Mon Aug 10, 2015 8:32 pm
Posts: 41
Clear Story ;)

I guess that my 5th gear box dont like the FFS :P


So the patch must work now.... i will test it later this day :)

Thanks !

_________________
Red EDM Blobeye WRX to STI Spec C conversion
EJ207 Engine - VF37 Twinscroll - STI Genome Exhaust - TinyWReX LC Patch - Pops &nd Bangs


Top
 Profile  
 
 Post subject: Re: LC/ ALS setup ??
PostPosted: Mon Nov 02, 2015 5:06 am 
Offline
Newbie

Joined: Mon Aug 10, 2015 8:32 pm
Posts: 41
Back again :mrgreen: :mrgreen: :mrgreen:

LC works fine, only the gearbox dont like it very wel haha :P but i love it hah :P


Now ive only a flashing cel...
this was when i drive on the highway, and downshift 5th -> 4th gear.
https://youtu.be/yyUI77GTfsY


Could being a map fail / wrong setup ?!
ive added the .hex file of the mapping. ( maked in Ecuflash )


The Car setup :
FMIC - 2,5" inch open exhaust - Walbro 255 - 550CC injectors - Fresh 7B sparks - sillicone inlet. TD04L turbo
Un-Equal Race exhaust manifold - open uppipe
LC- patch and PPP mapping setup.

Also maybe see somebody other bad settings please send me a replay or PM with some tips :)

*please do not share PPP maps or tuned maps without the permission of the tuner*

_________________
Red EDM Blobeye WRX to STI Spec C conversion
EJ207 Engine - VF37 Twinscroll - STI Genome Exhaust - TinyWReX LC Patch - Pops &nd Bangs


Top
 Profile  
 
 Post subject: Re: LC/ ALS setup ??
PostPosted: Mon Nov 02, 2015 5:18 am 
Online
Moderator
User avatar

Joined: Sat Jul 06, 2013 8:55 am
Posts: 2073
Location: NI
did you make any logs of this happening, do you have any codes stored and how does learning view look?

_________________
Good luck and may the logs be ever in your favour!


MY06 EDM STi Type UK Spec D
============================
Panel Filter/2.5" Decat/Prodrive Springs/Leather Seats


Top
 Profile  
 
 Post subject: Re: LC/ ALS setup ??
PostPosted: Mon Nov 02, 2015 5:56 am 
Offline
Newbie

Joined: Mon Aug 10, 2015 8:32 pm
Posts: 41
I will read it this afternoon,

Dont have a log, it was when i drive not during a logging.


Last time when i got these flashing CEL i cant find any trouble code or something with the RR logger or other trouble code reader.. :S

_________________
Red EDM Blobeye WRX to STI Spec C conversion
EJ207 Engine - VF37 Twinscroll - STI Genome Exhaust - TinyWReX LC Patch - Pops &nd Bangs


Top
 Profile  
 
 Post subject: Re: WRX EDM Blobeye mapping
PostPosted: Thu Nov 19, 2015 3:59 pm 
Offline
Newbie

Joined: Mon Aug 10, 2015 8:32 pm
Posts: 41
finally had some time to read out of the car ,
the error code is 0301.

I have the reset code now he's gone again .
I did this that he sometimes flashes on and then "clean" turned off .

a logging making is difficult because the CEL not always flashes.

Does anyone know if there is a difference between the WRX and STI Ignition Coil ?
some guys offer namely STI coils on , accompanied by the text that they are stronger than a WRX

_________________
Red EDM Blobeye WRX to STI Spec C conversion
EJ207 Engine - VF37 Twinscroll - STI Genome Exhaust - TinyWReX LC Patch - Pops &nd Bangs


Top
 Profile  
 
 Post subject: Re: WRX EDM Blobeye mapping
PostPosted: Thu Nov 19, 2015 5:53 pm 
Online
Moderator
User avatar

Joined: Sat Jul 06, 2013 8:55 am
Posts: 2073
Location: NI
as far as I know the coils are different and you shouldn't use STI ones on a WRX. The misfire code could be plugs/coils or injector related. You should check your LTV info to see if the airflow corrections are off, could just be lean running.

if you can't find anything else strange then get a compression test done and see how that looks.

_________________
Good luck and may the logs be ever in your favour!


MY06 EDM STi Type UK Spec D
============================
Panel Filter/2.5" Decat/Prodrive Springs/Leather Seats


Top
 Profile  
 
 Post subject: Re: WRX EDM Blobeye mapping
PostPosted: Sat Nov 21, 2015 11:03 am 
Offline
Newbie

Joined: Mon Aug 10, 2015 8:32 pm
Posts: 41
Hmm so far as i can see is there nothing strange...

Maybe somebody can check my mapping maybe is something in there wrong ... ?! ive add it at this post.

And i read somewhere of the trouble codes that it also could be something in the injector area / air intake leak...



http://www.engine-codes.com/p0301_subaru.html
Possible causes
- Faulty spark plug 1
- Clogged or faulty fuel injector 1
- Faulty ignition coil 1
- Fuel injector 1 harness is open or shorted
- Fuel injector 1 circuit poor electrical connection
- Ignition coil 1 harness is open or shorted
- Ignition coil 1 circuit poor electrical connection
- Insufficient cylinder 1 compression
- Incorrect fuel pressure
- Intake air leak

Read more: http://www.engine-codes.com/p0301_subar ... z3s3sRXhOw

_________________
Red EDM Blobeye WRX to STI Spec C conversion
EJ207 Engine - VF37 Twinscroll - STI Genome Exhaust - TinyWReX LC Patch - Pops &nd Bangs


Top
 Profile  
 
 Post subject: Re: WRX EDM Blobeye mapping
PostPosted: Sat Nov 21, 2015 2:51 pm 
Offline
Experienced

Joined: Thu Dec 18, 2014 6:31 pm
Posts: 732
Location: oregon
You need to use the coilpacks that are stock to the engine that whichever ECU you are using comes from. Unless there is an experimental definition that could be made for a table not yet defined, you can't adjust ignition dwell in these roms.

Do you not know how to log data yet? I think you mean waiting for check engine lights and pulling the stored codes.

With the laptop in the vehicle, with sufficient battery power, the tactrix connected to the OBD port, go to the logger and have it connect while the ECU is powered (either while running or in accessory before starting) and then select learning table values. Save a screenshot of this and show it to us here.

more here: http://www.romraider.com/Documentation/RomRaiderFAQ#toc56


You do not have the required permissions to view the files attached to this post.

_________________
'03 USDM WRX - EJ205/TD04/FMIC/SD - 2.72 g/rev @ 3950 rpm and 237 g/s @ 6100 rpm


Top
 Profile  
 
 Post subject: Re: WRX EDM Blobeye mapping
PostPosted: Sun Dec 06, 2015 12:04 pm 
Offline
Newbie

Joined: Mon Aug 10, 2015 8:32 pm
Posts: 41
so far.. ive got a log with the CEL, also after the CEL goes flashing ive parked the car and directly read the trouble codes with RR-Logging...

also have the log files checked with Datazap.me (the recommend me to use this site for check the log files)
ive didnt see anything strange.. maybe you guys can help me....
http://datazap.me/u/dootjuh-wrx/data-log-missfire?log=0&data=9


ive added the both files in the post...


You do not have the required permissions to view the files attached to this post.

_________________
Red EDM Blobeye WRX to STI Spec C conversion
EJ207 Engine - VF37 Twinscroll - STI Genome Exhaust - TinyWReX LC Patch - Pops &nd Bangs


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 53 posts ]  Go to page Previous  1, 2, 3, 4  Next

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Style based on FI Subsilver by phpBBservice.nl