RomRaider Logo

RomRaider

Open Source ECU Tools
 FAQ •  Register •  Login 

RomRaider

Documentation

Community

Developers

It is currently Tue Jan 16, 2018 11:49 am

All times are UTC - 5 hours [ DST ]





Post new topic Reply to topic  [ 53 posts ]  Go to page 1, 2, 3, 4  Next
Author Message
 Post subject: WRX EDM STI 2009 (Hatch) ECUFLASH Question
PostPosted: Wed Aug 12, 2015 6:00 pm 
Offline
Newbie

Joined: Mon Aug 10, 2015 8:32 pm
Posts: 41
Hi Guys,

Im new here and feel me like a newb.... Lol..
Ive got a Impreza WRX Europe 2003 Blobeye.
Last week ive buyed an WRX 01/02 ECU with PPP mapping.
Attachment:
Grotefoto-N3OFVS8C.jpg


And also placed it in my WRX, it drives fantastic, but now i wanna make a Road Dyno, to see whats it does with Bhp and Nm-Torque

In the RR-Logger doenst work my Dyno Page..
i filled in al the specs but when i press Start Logging it does nothing...
When i use the dashboard logging it logs fantastic...
Can somebody tell me what im doing wrong...
Attachment:
Grotefoto-Z7EJREP6.jpg



And the second question is...

I wanna flash Anti Lag / Launch Control on my ecu..
I know i need than the EcuFlash cable..
ive found one at a USA site (rallysportdirect.com) for $5-, but the shipping to my place (The Netherlands) is $50-, is there some body who can tell me or help me to get one but not for that crazy Shipping price of $50 dollars...
And the comming up question is than.. how can i flash the LC-ALS on my Ecu..
Attachment:
Grotefoto-R3H7FVZG.jpg


Thank you in advance,

Greetz Dootjuh-WRX


You do not have the required permissions to view the files attached to this post.

_________________
Red EDM Blobeye WRX to STI Spec C conversion
EJ207 Engine - VF37 Twinscroll - STI Genome Exhaust - TinyWReX LC Patch - Pops &nd Bangs


Last edited by Dootjuh-WRX on Thu Dec 14, 2017 10:32 am, edited 12 times in total.

Top
 Profile  
 
 Post subject: Re: New Here and some questions.
PostPosted: Thu Aug 13, 2015 9:37 am 
Offline
RomRaider Developer

Joined: Wed May 20, 2009 9:49 pm
Posts: 5697
Location: Canada eh!
Dootjuh-WRX wrote:
In the RR-Logger doenst work my Dyno Page..
Your ECU most likely doesn't have the Throttle Position % logger item which is required.
You can make one out of a calculation of throttle position volts after you determine what your TPS volts is at WOT.


Top
 Profile  
 
 Post subject: Re: New Here and some questions.
PostPosted: Thu Aug 13, 2015 5:14 pm 
Offline
Newbie

Joined: Mon Aug 10, 2015 8:32 pm
Posts: 41
its a little bit strange, because when i wanna start logging, and press the Record Data button, it does something when a press the pedal 100% he will change the RMP range... but i dont got the lines at the screen...


The RPM range what i filled in was 2500- 6000 and he change it to 2450-6150 or something like that...


and he registrate when i streaming on the Dashboard tab :
Throttle Opening Angle %

_________________
Red EDM Blobeye WRX to STI Spec C conversion
EJ207 Engine - VF37 Twinscroll - STI Genome Exhaust - TinyWReX LC Patch - Pops &nd Bangs


Top
 Profile  
 
 Post subject: Re: New Here and some questions.
PostPosted: Thu Aug 13, 2015 11:09 pm 
Offline
RomRaider Developer

Joined: Wed May 20, 2009 9:49 pm
Posts: 5697
Location: Canada eh!
RPM range is not valid until you make a run.
Send your rr_system.log.
http://www.romraider.com/RomRaider/HowToDebug


Top
 Profile  
 
 Post subject: Re: New Here and some questions.
PostPosted: Sat Aug 15, 2015 12:12 pm 
Offline
Newbie

Joined: Mon Aug 10, 2015 8:32 pm
Posts: 41
bit strange but when i wanna upload the total file it fails because it to big for upload (8.5mb)



i read the file very fast and thes fails i see the most in the file :


6343261 INFO [Thread-19] - Error sending init: Parameter portName must not be null or empty
6344262 INFO [Thread-19] - RegOpenKeyEx error [2]


I see i could upload it here...


You do not have the required permissions to view the files attached to this post.

_________________
Red EDM Blobeye WRX to STI Spec C conversion
EJ207 Engine - VF37 Twinscroll - STI Genome Exhaust - TinyWReX LC Patch - Pops &nd Bangs


Top
 Profile  
 
 Post subject: Re: New Here and some questions.
PostPosted: Sat Aug 15, 2015 5:24 pm 
Offline
RomRaider Developer

Joined: Wed May 20, 2009 9:49 pm
Posts: 5697
Location: Canada eh!
Do you have an Openport 2.0?
Do you have a PLX WBO2?

The log doesn't tell me much. You need to delete this file and start fresh as outlined in the How to Debug instructions.


Top
 Profile  
 
 Post subject: Re: New Here and some questions.
PostPosted: Sun Aug 16, 2015 5:36 am 
Offline
Newbie

Joined: Mon Aug 10, 2015 8:32 pm
Posts: 41
The wideband / afr is not installed jet...

and an openport 2.0 ehm....
ive buyd a Tech2 obd-usb cable...


when im logging he is registrate all the select loggings, only the Dyno graphic doesnt work...

I will delete the old rr.system file and try it again ;)

_________________
Red EDM Blobeye WRX to STI Spec C conversion
EJ207 Engine - VF37 Twinscroll - STI Genome Exhaust - TinyWReX LC Patch - Pops &nd Bangs


Top
 Profile  
 
 Post subject: Re: New Here and some questions.
PostPosted: Sun Aug 16, 2015 5:45 am 
Offline
Newbie

Joined: Mon Aug 10, 2015 8:32 pm
Posts: 41
im add some print screens, only de description is in Dutch, maybe can u see what kind op openport it is...


You do not have the required permissions to view the files attached to this post.

_________________
Red EDM Blobeye WRX to STI Spec C conversion
EJ207 Engine - VF37 Twinscroll - STI Genome Exhaust - TinyWReX LC Patch - Pops &nd Bangs


Top
 Profile  
 
 Post subject: Re: New Here and some questions.
PostPosted: Sun Aug 16, 2015 9:20 am 
Offline
RomRaider Developer

Joined: Wed May 20, 2009 9:49 pm
Posts: 5697
Location: Canada eh!
I don't know what COM1 is, the openport 2.0 is not a COM port device so you don't need to worry about any COM settings for it, remove the FTDI driver from it. Just make sure the openport2 driver is installed correctly, which it is not since you have a Registry error. Uninstall via Program and Features and then reinstall from the ecuflash\drivers\openport2\ folder.

If the PLX is not installed then un-check that setting so it is not always trying to connect to the WBO2.


Top
 Profile  
 
 Post subject: Re: New Here and some questions.
PostPosted: Sun Aug 16, 2015 3:29 pm 
Offline
Newbie

Joined: Mon Aug 10, 2015 8:32 pm
Posts: 41
the com port is maybe because it is a Serial Port....
So maybe the Tech2 OBD-2 cable is not the good one...


Which OBD-cable do you guys using for logging / flashing ??

And the PLX i dont select it... so thats also strange...

I will try to reinstall Ecu Flash and the Romraider software...
I use now the latest version of romraider ( V0.5.9 ) on my macbook Air with Parallel Desktop with Windows 8.1 Lite version.

_________________
Red EDM Blobeye WRX to STI Spec C conversion
EJ207 Engine - VF37 Twinscroll - STI Genome Exhaust - TinyWReX LC Patch - Pops &nd Bangs


Top
 Profile  
 
 Post subject: Re: New Here and some questions.
PostPosted: Sun Aug 16, 2015 10:42 pm 
Offline
RomRaider Developer

Joined: Wed May 20, 2009 9:49 pm
Posts: 5697
Location: Canada eh!
The PLX must be selected on some tab otherwise it will not try connecting.

The Openport 2 is the cable to use.
http://www.tactrix.com/index.php?option ... &Itemid=53


Top
 Profile  
 
 Post subject: Re: New Here and some questions.
PostPosted: Wed Aug 19, 2015 10:46 am 
Offline
Newbie

Joined: Mon Aug 10, 2015 8:32 pm
Posts: 41
clear story , then I go so order a new open port 2.0 ...

And I'm going romraider download but once again , see if that solves the issue PLX .

_________________
Red EDM Blobeye WRX to STI Spec C conversion
EJ207 Engine - VF37 Twinscroll - STI Genome Exhaust - TinyWReX LC Patch - Pops &nd Bangs


Top
 Profile  
 
 Post subject: Re: New Here and some questions.
PostPosted: Thu Aug 20, 2015 10:19 am 
Offline
RomRaider Developer

Joined: Wed May 20, 2009 9:49 pm
Posts: 5697
Location: Canada eh!
Dootjuh-WRX wrote:
And I'm going romraider download but once again , see if that solves the issue PLX .
Just unselect it.


Top
 Profile  
 
 Post subject: Re: New Here and some questions.
PostPosted: Tue Aug 25, 2015 2:52 pm 
Offline
Newbie

Joined: Mon Aug 10, 2015 8:32 pm
Posts: 41
So a few days later,

Ive orderd the new OBD cable ( Tactrix) so now im waiting when the deliver it :)

Also ive reinstalled Romraider and Ecu Flash and i think its working better now.. dont know what i did wrong the first time.

:)


Now ive already have the next question :)
Ive got a EDM-WRX 2003 ( Blobeye) , and also buy some STI Pink 550CC injectors.
And i want a bigger turbo.... i thinking and compare the VF35 ( OEM STI turbo) and the TD05H 16G turbo...
Because my engine and gearbox is stock some guys told me i can better choose a VF35 also getting then around the 320-330HP, and my engine can handle it.

maybe is here somebody with a basemap for my WRX with Pink injectors and a VF35 turbo ?!?!?!



And the second question is, how can i program with RR or Ecuflash some ALS/ Launch control in my own Prodrive map..?!
I found here at the forum a Launch mapping but how can i import it to my own mapping... ?!

_________________
Red EDM Blobeye WRX to STI Spec C conversion
EJ207 Engine - VF37 Twinscroll - STI Genome Exhaust - TinyWReX LC Patch - Pops &nd Bangs


Top
 Profile  
 
 Post subject: Re: Next Steps... (27-08-2015)
PostPosted: Wed Aug 26, 2015 7:48 pm 
Offline
Newbie

Joined: Mon Aug 10, 2015 8:32 pm
Posts: 41
Hi im back again...


i found this link where you can download for EDM WRX a launch control base steps.. :
http://www.ecu-mods.com/online/index.ph ... oc&docId=7

I was searching on the page, and found a download for this type :
Subaru Impreza WRX Launch control A4SE900D


But my ECU code is different... ive got a : A4SE700D
before it was a A4TE001G
I've swapped my Stock WRX 03 (blobeye) ECU to a WRX 02 ( bugeye) ECU with a Opensource Prodrive mapping...

Is it possible to set this file import when i fallow the steps on my own (test) mapping ?!

_________________
Red EDM Blobeye WRX to STI Spec C conversion
EJ207 Engine - VF37 Twinscroll - STI Genome Exhaust - TinyWReX LC Patch - Pops &nd Bangs


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 53 posts ]  Go to page 1, 2, 3, 4  Next

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Style based on FI Subsilver by phpBBservice.nl