RomRaider Logo

RomRaider

Open Source ECU Tools
 FAQ •  Register •  Login 

RomRaider

Documentation

Community

Developers

It is currently Tue Dec 12, 2017 7:53 pm

All times are UTC - 5 hours [ DST ]




Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 
Author Message
 Post subject: RomRaider 0.5.2 Beta
PostPosted: Sat Feb 07, 2009 12:58 am 
Offline
RomRaider Developer
User avatar

Joined: Sun Jul 16, 2006 12:09 am
Posts: 644
Location: Brisbane, Australia
RomRaider 0.5.2 Beta

This is a minor update adding support for the latest OP2.0 cable firmware update.

The RomRaider application no longer ships with ecu and logger definitions included. These need to be downloaded separately and configured in the editor and logger.

TIP: Backup your settings.xml and profile_backup.xml from your previous install and copy them into your new install directory once installation is complete. RomRaider 0.5.2b should be ready to go now, configured as it was with your previous install.

Download:

Windows: Installer | ZIP archive
Linux: Installer | ZIP archive

Install Notes:

Windows Installer - If running on Vista, make sure you install and run the application as Administrator.

Windows ZIP archive - Unzip to disk. Start via
Code:
run.bat


Linux Installer - Run the installer via the following command:
Code:
java -jar RomRaider0.5.2-223-linux.jar


Linux ZIP archive - Unzip to disk. Start via
Code:
# Make sure environment variable JAVA_HOME has been set! eg. export JAVA_HOME=/path/to/jre_or_jdk
./run.sh
or direct via
Code:
java -Djava.library.path=lib/linux -jar RomRaider.jar


Change log:

Code:
-------------------------------
- 0.5.2b Notes (02/07/2009) -
-------------------------------
This is the official 0.5.2b release.

---------------------------
- 0.5.2b Known Issues -
---------------------------
- Editor
  - Pasting table data can cause hangs under certain circumstances
- Logger
  - New gauge min/max/step limits incomplete (logger.xml)
  - ECU connections under Linux are flaky (start the logger after
      you've started the engine)
  - AEM UEGO support is a bit flaky
  - Update latency via injector tab broken for some models (eg. 2007 2.5i)


--------------
- Change Log -
--------------

0.5.2b (02/07/2009)
----------------------

--- Editor ---
- ECU def config check added

--- Logger ---
- Set OP2.0 loopback=1
- Logger def config check added

_________________
Paul.
------------------------------------
MY04 Forester XT (Aus. spec)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Style based on FI Subsilver by phpBBservice.nl